
Il presente manuale è da considerarsi parte integrante del software DT1 2.5. Pertanto, è indispensabile una sua lettura prima di
qualsiasi utilizzo dello stesso.
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Il software DT1 consente di programmare il dispositivo remoto BLT e di visualizzarne i dati tramite una interfaccia grafica o su una
stampante. Nella sezione Installazione vengono descritti i passi essenziali all'installazione di DT1 sulla vostro computer, sia in
ambiente Windows, che in ambiente Macintosh. Nella sezione successiva, troverete maggiori dettagli riguardo alle caratteristiche e
all'utilizzo di DT1.
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Requisiti minimi di sistema e installazione
DT1 è supportato dalle seguenti piattaforme:

Windows XP - 32bit
Windows Vista - 32bit
Windows 7 - 32bit
MacOS 10.6 - Snow Leopard - architettura Intel (fino alla versione DT1 2.2)
MacOS 10.10 - Yosemite - architettura Intel (dalla versione DT1 2.5)

Inoltre, occorre che sul proprio sistema sia installata e funzionante un'interfaccia Bluetooth. In caso contrario, non sarà possibile
collegare il dispositivo remoto al pc.

Nelle sezioni seguenti, viene descritto come installare il software nei diversi casi.

Windows

Inserire il cd di installazione, aprire l'esplora risorse di Windows e avviare l'installer DT1/WIN32/setup.exe e seguire le istruzioni.
Nella prima schermata, selezionare la lingua da utilizzare durante l'installazione. Successivamente, premere il tasto Avanti fino a
completamento dell'installazione.

Al termine dell'installazione, comparirà una nuova icona sul desktop, tramite la quale sarà possibile avviare direttamente il
programma.

MacOS

Inserire il cd di installazione, attendere che il disco venga montato nel sistema operativo e, quindi, copiare l'applicativo DT1/MAC
/DT1.app tra le applicazioni.

Configurazione bluetooth
Per poter connettere il dispositivo remoto al software DT1, occorre prima rendere visibile il dispositivo remoto al Sistema Operativo.
A seconda del Sistema Operativo in uso (e delle sue varie versioni), bisogna effettuare il pairing del dispositivo, come descritto nei
paragrafi successivi.

NB: indipendentemente dal sistema operativo in uso, il valore di Passkey per il pairing è: 0000 (quattro zeri).

ATTENZIONE: verificare che sul proprio pc sia installata l'interfaccia Bluetooth con idonei driver e software. In caso
contrario, non sarà possibile collegare il dispositivo remoto con il software!

Windows

Una volta acceso il pc ed essersi assicurati di avere un'interfaccia Bluetooth attiva e funzionante, seguire i passi seguenti, tenendo
conto che le schermate possono variare in funzione della versione del Sistema Operativo in uso e dell'hardware del vostro pc:

accendere il modulo DT1 e assicurarsi che lampeggi il led rosso;1. 
sul proprio pc, cercare il dispositivo chiamato DT1 tramite l'interfaccia Bluetooth. A seconda della versione di Windows, potete
avere diverse schermate, ma in generale simili a una delle seguenti:

2. 

Windows Vista / Windows 7

accedere a Start -> Pannello di controllo -> Hardware e suoni;1. 

DT1 2.5 - manuale d'uso

2 of 16



cliccare su Aggiungi un dispositivo Bluetooth;2. 

Windows XP

selezionare Start -> Pannello di controllo;1. 
nella finestra del pannello di controllo, selezionare Dispositivi Bluetooth;2. 
nella nuova finestra che si apre, cliccare il bottone Aggiungi...;3. 
nel wizard Aggiungi un Dispositivo Bluetooth spuntare l'opzione Il mio dispositivo è attivo e pronto per essere
cercato e cliccare il bottone Avanti;

4. 

nella nuova finestra che compare, attendere la ricerca dei dispositivi Bluetooth fino a quando ne appare uno chiamato DT1 o
Free2move WU;

3. 
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fare doppio click sull'icona DT1 o Free2move WU;4. 

quando verrà chiesto di fornire il codice Passkey per il Pairing, impostare il valore 0000 (quatto zeri);5. 
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cliccare il bottone Chiudi;6. 

nel pannello di controllo selezionare Visualizza dispositivi e stampanti o Dispositivi Bluetooth;7. 
nell'elenco che compare, selezionare l'icona DT1, fare click sopra di essa col tasto destro del mouse e selezionare la voce
Proprietà nel menu a tendina;

8. 

nella finestra delle proprietà, selezionare Servizi;9. 
attendere che compaia il nome della connessione seriale nell'elenco e ricopiare il numero della porta seriale;10. 
chiudere le finestre che sono state aperte per eseguire queste operazioni e lanciare il programma.11. 

MacOS

Una volta acceso il pc ed essersi assicurati di avere un'interfaccia Bluetooth attiva e funzionante:

accendere il modulo DT1 e assicurarsi che lampeggi il led rosso;1. 
aprire le Preferenze di sistema;2. 
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nella sezione Internet e Wireless cliccare la voce Bluetooth. Viene aperta una nuova finestra;3. 

cliccare il simbolo + nell'elenco dei dispositivi associati;4. 
nella finestra che si aprirà, attendere che compaia il dispositivo DT1 nell'elenco, quindi cliccare su Continua;5. 
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il Sistema Operativo dovrebbe trovare la Passkey (o chiave di accesso) corretta in maniera automatica. In caso contrario,
specificarla manualmente;

6. 

cliccare sul tasto Esci.7. 
nella finestra principale Bluetooth, selezionare il dispositivo DT1, quindi cliccare il tasto delle impostazioni e cliccare la voce
Modifica porte seriali... nel menu a tendina;

8. 
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nella nuova finestra che si apre, ricopiare il nome della porta seriale (che nella figura sottostante è tty.DT1-SerialPort). Tale
nome dovrà essere ricopiato al momento della specifica della porta seriale;

9. 

Selezionare Applica, quindi chiudere le finestre che sono rimaste aperte.10. 

Prima esecuzione
Al primo avvio, viene visualizzata una finestra di dialogo (figura 1) con la richiesta di inserimento di:

serial number - è il codice numerico riportato sulla parte superiore della valigia del Dental Torque;
product key - è il codice alfanumerico di 25 cifre o lettere (suddivisi in 5 in gruppi di 5) riportato sul cd di installazione, o
fornito dal venditore.

Per poter proseguire, occorre fornire questi dati, digitandoli nelle apposite aree. Se il serial number e il product key sono corretti,
viene abilitato il bottone OK. Premere, infine, OK per continuare.
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Subito dopo, verrà presentata la finestra principale e una finestra di dialogo che avvisa della mancanza di connessione al dispositivo
Dental Torque. Premere Ok e quindi impostare la porta seriale.

ATTENZIONE: le lettere del product key possono essere maiuscole o minuscole. Fare quindi attenzione a digitarle
correttamente.

Figura 1 - Inserimento del serial number e del product key

Disinstallazione
Per rimuovere DT1 occorre seguire le istruzioni dei paragrafi successivi, a seconda del sistema operativo in uso.

Windows

Tramite il pannello di controllo, accedere ad Installazione applicazioni ed eliminare DT1 dall'elenco. In alternativa, andare nella
cartella C:\Programmi\DT1\ ed eseguire unins000.exe.

MacOS

Eliminare il file DT1.app dal sistema (spostarlo nel cestino).

In figura 2 è riportato uno screenshot in ambiente Windows della finestra principale. In ambiente Macintosh la finestra è molto simile.
Possiamo quindi distinguere le principali componenti grafiche:

A - barra dei menu da cui è possibile accedere agli strumenti di sessione, stampa, connessione del dispositivo remoto, alle
impostazioni di visualizzazione grafico e a questo manuale;
B - barra degli strumenti di sessione e stampa;
C - barra degli strumenti di connessione e memorizzazione dei dati del dispositivo remoto;
D - area di sessione;
E - barra delle schede degli impianti;
F - area di impianto - costituita da grafico, informazioni sul prodotto utilizzato, il settore anatomico di impianto, la coppia
limite, le note e l'orario di esecuzione;
G - area dei dati rilevati - costituita dal livello di carica della batteria, dalla coppia rilevata in tempo reale e dal suo picco
massimo registrato durante la memorizzazione;
H - area media

Si noti che è possibile attivare/disattivare le barre degli strumenti, cliccandoci sopra col tasto destro del mouse e selezionando le voci
del menu contestuale. È altresì possibile spostare le barre sui lati o sul fondo dell'applicazione, trascinandole col mouse.

In generale, le varie funzionalità del software vengono attivate solo nel momento in cui è possibile eseguire le azioni ad esse
associate. Ad esempio, i bottoni di avvio, pausa e impostazione dello zero vengono attivati solo quando viene stabilita una
connessione al dispositivo remoto. Inoltre, per le operazioni più critiche sono previste delle finestre di dialogo che consentono
all'utente di prevenire "clic" accidentali, o per informarlo su potenziali perdite di dati.
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Figura 2 - Interfaccia grafica

Nelle prossime sezioni vengono descritte tutte le funzionalità del software DT1.

Connessione e disconnessione
Per poter memorizzare le forze rilevate dal dispositivo remoto, è necessario connetterlo al software DT1. Una connessione
correttamente stabilita viene indicata tramite un led blu sul dispositivo remoto e un'icona verde nella barra degli strumenti.

Il dispositivo remoto viene connesso o disconnesso nei seguenti casi:

[automatico] all'avvio del software - il dispositivo remoto viene cercato e, se trovato, connesso.
[automatico] ai fini del risparmio energetico, dopo 5 minuti di inattività (cioè assenza di dati trasmessi dal dispositivo remoto),
la connessione viene interrotta.
[automatico] alla chiusura del software - il dispositivo remoto, se connesso, viene disconnesso e spento dopo alcuni secondi.
[manuale] selezionando tramite il menu Strumenti -> Dispositivo -> Connetti/Disconnetti o premendo col mouse l'analogo
bottone situato nella barra degli strumenti.

All'atto di connessione, vengono inviate al dispositivo remoto tutte le impostazioni relative all'impianto correntemente attivo.

Impostazione della licenza e della porta seriale

In qualunque momento - tranne quando si stanno memorizzando dei dati remoti - è possibile impostare la licenza d'uso del software e
la porta seriale associata al dispositivo remoto. Per fare questo, selezionare nel menu Strumenti -> Impostazioni. Nella finestra di
dialogo che comparirà, digitare la password che vi è stata comunicata dal distributore del software. In caso contrario, contattatelo.

ATTENZIONE: qualora doveste inserire una password errata per almeno 3 volte consecutive, il programma verrà chiuso.
Sarà comunque possibile salvare ogni eventuale lavoro aperto e riavviare l'applicazione.
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Figura 3 - Finestra di configurazione delle
impostazioni.

Se la password è stata inserita correttamente, comparirà una nuova finestra di dialogo (figura 3) in cui è possibile specificare la porta
seriale associata al dispositivo remoto e il nome della vostra attività. Nel caso il vostro sistema operativo sia Windows, digitare il
numero della porta seriale senza la sequenza di caratteri "COM"; nel caso il vostro sistema operativo sia MacOS, digitare il nome
della connessione seriale senza la sequenza di caratteri "/dev/".

Esempio:

SISTEMA OPERATIVO PORTA SERIALE IMPOSTAZIONE SU DT1

Windows COM3 3

Windows COM40 40

MacOS /dev/ttyDT1 ttyDT1

MacOS /dev/tty.DT1_serial tty.DT1_serial

Premere il bottone Ok e provare a connettersi. I valori inseriti verranno ricordati dal software DT1 in tutte le successive esecuzioni.

NB: il cambio della porta seriale viene memorizzato al momento dell'impostazione, ma verrà applicato solamente all'apertura
della connessione. Pertanto, la modifica della porta seriale mentre la connessione è attiva non comporta modifiche a quella
connessione.

Connessione perenne

Il dispositivo remoto è programmato in modo che, se non avvengono modifiche al suo stato, si spenga dopo 5 minuti. Qualora si
desiderasse mantenere una connessione sempre attiva, anche per prolungati periodi di inattività, si consideri di attivare l'opzione
Strumenti -> Dispositivo -> Sempre attivo, o cliccando l'analogo bottone nella barra degli strumenti.

NB: la connessione rimane perenne fintanto che il software DT1 è in esecuzione.

ATTENZIONE: quando il dispositivo remoto è sempre attivo, la sua batteria viene consumata più rapidamente.

Livello della batteria

Nella parte centrale inferiore della finestra, viene visualizzato il livello approssimato della carica della batteria del dispositivo remoto.
In questo modo, è possibile valutare meglio la sua durata e pianificarne la ricarica.

Sessioni e impianti
DT1 organizza i dati in sessioni, ciascuna costituita da:

il nome dell'operatore;
il nome del paziente;
uno o più impianti.

Caratteristiche di un impianto

Un impianto è definito da (si consideri la figura 2 per un riscontro grafico):

il codice del prodotto utilizzato;
il lotto del prodotto utilizzato;
il settore anatomico di impianto;
il valore di coppia di soglia espresso in Ncm;
il valore di tolleranza;
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i dati acquisiti da dispositivo remoto;
il valore di coppia massimo memorizzato;
le eventuali note relative all'impianto;
la data e l'ora di inizio della memorizzazione.

Inoltre, vengono memorizzate le caratteristiche del grafico.

NB: le date sono espresse nel formato "giorno-mese-anno".

Nei paragrafi successivi, vedremo come utilizzare le sessioni e i relativi impianti.

Creazione di una sessione

Quando DT1 viene avviato, viene inizializzata una sessione vuota. Successivamente, dopo aver modificato la sessione, è possibile
inizializzarne una nuova, riportandosi cioè allo stato iniziale.

selezionare File -> Nuovo, o cliccare l'analogo bottone nella barra degli strumenti.1. 

ATTENZIONE: iniziando una nuova sessione, eventuali dati precedentemente memorizzati verranno sovrascritti. Una finestra
di dialogo avviserà comunque del pericolo, consentendo il salvataggio dei vecchi dati.

Modifica di una sessione

È possibile modificare la sessione attiva nei seguenti modi:

digitando nell'apposita casella di testo il nome dell'operatore - per comodità tale nome viene ricordato dal software in tutte le
successive esecuzioni;
digitando nell'apposita casella di testo il nome del paziente;
aggiungendo o eliminando un impianto;
modificando uno degli impianti creati;
memorizzando i dati rilevati dal dispositivo remoto.

Salvataggio della sessione corrente

DT1 consente di archiviare le sessioni in file csv, in modo tale da poterli ri-caricare in un momento successivo, o per analizzare i dati
con altri strumenti quali i fogli di calcolo.

selezionare File -> Salva, o cliccare l'analogo bottone nella barra degli strumenti;1. 
nella finestra di navigazione delle cartelle del computer indicare la cartella e il nome del file di sessione desiderato.2. 
cliccare su Salva.3. 

Caricamento di una sessione

Al fine di consentire il ripristino di una eventuale sessione (salvata) per cause impreviste (blackout, ecc.), o per stampare il
documento di sintesi, è possibile caricare i dati da una precedente sessione salvata:

selezionare File -> Apri, o cliccare l'analogo bottone nella barra degli strumenti;1. 
nella finestra di navigazione delle cartelle del computer selezionare il file di sessione desiderato;2. 
cliccare su Apri.3. 

NB: DT1 effettua dei controlli sul contenuto del file di sessione in modo da prevenire (ma non garantire) manomissioni.

ATTENZIONE: è possibile modificare la sessione caricata, tenendo conto che qualora un grafico dovesse contenere già dei
dati, questi verranno sovrascritti. In ogni modo, è possibile aggiungere un nuovo impianto con le medesime impostazioni e
proseguire su quello.

Aggiunta di un impianto

Nella barra delle schede degli impianti (figura 2) compare l'elenco di tutti gli impianti seguito da una scheda chiamata "...". Per
aggiungere un nuovo impianto:

cliccare sull'ultima scheda.1. 

Verrà inizializzata una nuova scheda prima di "..." rappresentante un nuovo impianto. Il nome della nuova scheda sarà "Imp" seguito
dal numero di sequenza dell'impianto.

Eliminazione di un impianto

Ciascuna scheda nella barra delle schede degli impianti (figura 2) ha un tasto "X" a fianco del nome della scheda. Per eliminare una
scheda dall'elenco:

cliccare sul tasto "X" della scheda.1. 
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Tutte le schede successive a quella eliminata verranno rinominate in modo tale da mantenere sempre la sequenza di numeri completa
da 1 al numero di impianti.

ATTENZIONE: è possibile eliminare un qualunque impianto. Tuttavia, qualora l'impianto dovesse contenere dei dati, una
finestra di dialogo chiederà conferma dell'operazione.

Selezione di un impianto

Per visualizzare (e modificare) un impianto:

cliccare sulla scheda relativa a quell'impianto.1. 

Qualora il dispositivo remoto dovesse essere connesso, verranno automaticamente aggiornati i suoi valori.

Modifica di un impianto

Per modificare le impostazioni di un impianto, dopo aver selezionato un impianto, inserire:

codice prodotto - selezionarne uno dal menu a tendina, o digitare un nuovo codice;
lotto prodotto - selezionarne uno dal menu a tendina, o digitare un nuovo lotto;
settore anatomico - selezionarne uno dal menu a tendina;
coppia di soglia - si consiglia di modificare tale valore con dispositivo remoto sconnesso;
valore di tolleranza - indicare la distanza dalla coppia di soglia facendo variare il valore nell'apposito contatore;
note - digitare le note nella casella di testo in basso a destra, anche su più righe.

NB: è possibile modificare le impostazioni di un impianto, anche dopo aver memorizzato i dati remoti.

ATTENZIONE: si consiglia vivamente di modificare il valore della coppia di soglia mentre il dispositivo remoto è disconnesso.
In questo modo l'interazione con l'interfaccia grafica risulta più efficiente e non si corre il rischio di inviare segnali
accavallati al dispositivo remoto. Una volta connesso, il dispositivo verrà automaticamente impostato con i valori mostrati in
interfaccia grafica.

Inoltre, avviando la memorizzazione dei dati, vengono modificati:

i dati acquisiti da dispositivo remoto - visibili sotto forma di curva nel grafico, vengono aggiornati automaticamente;
il valore di coppia massimo memorizzato - viene aggiornato automaticamente durante la memorizzazione dei dati remoti;
la data e l'ora - vengono impostate automaticamente all'avvio della memorizzazione.

Memorizzazione dei dati remoti
DT1 gestisce separatamente ciascun impianto. I dati acquisiti dal dispositivo remoto vengono memorizzati in schede (si veda a tal
proposito la figura 2). Dopo aver selezionato un impianto e averlo compilato con tutte le informazioni necessarie, è possibile iniziare
l'acquisizione dei dati, eventualmente sospendendola, fino alla fine dell'operazione sul paziente. Infine, è possibile selezionare un
numero arbitrario di punti del grafico (per esempio quelli corrispondenti ai carichi più elevati) e calcolarne automaticamente il valore
medio.

ATTENZIONE: si consiglia di disattivare eventuali screen-saver o altre impostazioni sul risparmio dell'energia. In caso
contrario, il vostro computer potrebbe disattivarsi anche quando la memorizzazione dei dati è attiva, con conseguente perdita
di dati.

Impostazione del valore di riferimento (zero)

Di default, il dispositivo remoto è programmato per leggere un valore nullo di forza quando nessuna forza è applicata. Tuttavia, è
possibile modificare tale riferimento, o reimpostarlo qualora dovesse rilevare valori scorretti:

connettere il dispositivo remoto a DT1;1. 
posare il dispositivo remoto su un piano, senza urtarlo;2. 
cliccare il tasto Zero e attendere il segnale acustico del dispositivo remoto.3. 

NB: il valore di zero è una caratteristica del dispositivo remoto e influisce pertanto sulla rilevazione dei dati di tutti gli
impianti.

NB: modificando il valore di zero, non vengono in alcun modo alterati i dati già acquisiti.

Avvio - Start

Cliccando il tasto Start, viene attivata la memorizzazione dei dati rilevati dal dispositivo remoto. Inoltre, l'icona rappresentante il tasto
viene sostituita con quella di Stop.

NB: non è possibile avviare la memorizzazione qualora il dispositivo remoto non sia connesso.

NB: è necessario che l'impianto sia stato configurato nelle sue voci principali. In caso contrario, verrà impedito l'avvio della
memorizzazione mostrando un messaggio di spiegazione.
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ATTENZIONE: qualora l'impianto corrente contenga dei dati acquisiti, questi verranno sovrascritti con quelli nuovi. Una
finestra di dialogo avvertirà comunque del pericolo.

Pausa

Cliccando il tasto Pausa, la memorizzazione dei dati può essere sospesa, o, nel caso in cui sia già sospesa, riattivata.

ATTENZIONE: se la connessione al dispositivo remoto non è perenne, quest'ultimo si spegnerà automaticamente dopo alcuni
minuti.

Stop

Cliccando il tasto Stop, viene momentaneamente sospesa la memorizzazione dei dati e viene mostrata una finestra di dialogo. Inoltre,
l'icona rappresentante il tasto viene sostituita con quella di Start

ATTENZIONE: è fortemente sconsigliato utilizzare il tasto di Stop per sospendere la memorizzazione dei dati. Utilizzare in sua
vece l'apposito tasto di Pausa.

ATTENZIONE: per motivi di certificazione dei dati, una volta fermata la memorizzazione dei dati non sarà più possibile
riprenderla.

Media

Quando la memorizzazione dei dati è in stato di stop, è possibile selezionare un numero arbitrario di punti appartenenti alla curva del
grafico:

selezionare il tasto Media posto nella parte centrale dello schermo sotto il grafico. Il calcolo della media verrà attivato e la
media azzerata;

1. 

tenere premuto il tasto Shift (o Maiusc) e selezionare i punti del grafico desiderati. Per ogni clic del mouse, verrà selezionato il
punto della curva più vicino alla posizione del mouse;

2. 

de-selezionare il tasto Media. Il calcolo della media verrà interrotto e il risultato sarà visibile nella casella sotto al tasto Media.3. 

NB: è possibile utilizzare lo strumento di zoom per facilitare la selezione dei punti desiderati.

Cancellazione dei dati

In caso di erroneo avvio della memorizzazione, è possibile, una volta fermata, eliminare tutti i dati da tutti acquisiti e visualizzati sui
grafici. Per fare questo, selezionare Strumenti -> Grafico -> Cancella dati. Una finestra di dialogo chiederà comunque conferma
dell'operazione.

ATTENZIONE: in questo modo non sarà più possibile recuperare i dati, a meno che la sessione sia stata salvata.

Precisione del dato visualizzato

Per impostazione di default, i dati relativi alla forza torcente vengono visualizzati con un decimale di precisione. Qualora si volesse
visualizzare solamente la componente intera, si deselezioni Strumenti -> Dati -> Mostra decimali. Tale impostazione verrà ricordata
dal software anche nelle successive esecuzioni.

Visualizzazione su grafico
Nella parte centrale dell'interfaccia grafica (figura 2), è presente un grafico in cui viene visualizzata in tempo reale la curva di coppia
rilevata dal dispositivo remoto. Questo grafico visualizza sempre e solo i dati dell'impianto selezionato. Impianti differenti hanno
grafici differenti.

Inoltre, è possibile personalizzare l'aspetto di ogni grafico come descritto nelle sezioni successive.

Selezione del colore della curva di coppia

È possibile cambiare il colore della linea rappresentante la curva di coppia:

scegliendo uno dei colori predefiniti elencati nell'apposito menu a tendina (si veda la figura 2);
scegliendo un colore aggiuntivo, cliccando sull'ultimo elemento del menu a tendina di cui al punto precedente e selezionando il
colore desiderato nella successiva finestra di dialogo.

Tale colore è caratteristica dell'impianto selezionato, per cui ad impianti diversi possono essere associati colori diversi.

Selezione dello spessore della curva di coppia

È possibile cambiare lo spessore della linea rappresentante la curva di coppia:

scegliendo uno dei tre spessori predefiniti elencati nel menu Strumenti -> Grafico -> Spessore linea;
premendo una delle combinazioni di tasti Ctrl+1, Ctrl+2, Ctrl+3.
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Tale spessore è comune a tutti i grafici di tutti gli impianti.

Selezione dello stile della curva di coppia

È possibile cambiare lo stile della linea rappresentante la curva di coppia:

scegliendo uno dei quattro stili predefiniti elencati nel menu Strumenti -> Grafico -> Stile;
premendo una delle combinazioni di tasti F1, F2, F3, F4.

Tale stile è comune a tutti i grafici di tutti gli impianti.

Zoom

È possibile ingrandire a piacimento ogni grafico:

zoom in - tenendo premuto il tasto sinistro del mouse dal punto di inizio al punto finale dell'area da ingrandire;
zoom out - cliccando col tasto destro su un punto qualsiasi dell'area grafico.

Tale zoom è caratteristica del grafico dell'impianto selezionato, per cui ad impianti diversi possono essere associati livelli di zoom
diversi.

Stampa
Il software consente di stampare la sessione su una stampante (se installata) o su file pdf. In particolare, vengono stampati tutti gli
impianti uno su una nuova pagina, ciascuna riportante:

il nome dell'operatore (o medico curante);
il nome del paziente;
il nome del proprietario della licenza del software;
il numero di serie del software;
il grafico dei dati memorizzati visualizzato con il livello di zoom selezionato;
la data di esecuzione dell'impianto;
il settore anatomico dell'impianto;
il codice del prodotto utilizzato;
il lotto del prodotto utilizzato;
la coppia di torsione massima registrata;
le eventuali note.

NB: per motivi di spazio, le note verranno stampate su al massimo quattro righe. Le note eccedenti, verranno
automaticamente ignorate.

Anteprima stampa

selezionare File -> Anteprima stampa;1. 
nella finestra di anteprima, modificare eventuali margini errati;2. 
nella finestra di anteprima, selezionare il tasto di stampa.3. 

NB: nell'anteprima le linee del grafico possono risultare più spesse di quanto effettivamente risulteranno in stampa.

Stampa diretta

selezionare File -> Stampa o cliccare l'analogo bottone nella barra degli strumenti;1. 
eseguire la stampa interagendo con la successiva finestra di dialogo.2. 

Stampa in formato pdf

selezionare File -> Stampa come pdf;1. 
nella finestra di navigazione delle cartelle del computer indicare la cartella e il nome del file desiderato.2. 

Lingua
Il software offre un supporto multilingua. In particolare, è possibile visualizzare l'interfaccia grafica e le stampe nelle seguenti lingue:

Inglese
Italiano

Selezione lingua
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Per passare alla lingua inglese:

selezionare Strumenti -> Lingua -> Inglese;

Per passare alla lingua italiana:

selezionare Tools -> Language -> Italian;

Tutte le diciture vengono quindi tradotte nella lingua prescelta.

NB: una volta selezionata una lingua, l'impostazione verrà ricordata nelle esecuzioni successive.
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